Вопросы по работе системы

Программная платформа для систем автоматизации.
Диспетчеризация, Умный дом.
dev
Сообщения: 419
Зарегистрирован: 29 янв 2018, 06:51

Re: Вопросы по работе системы

Сообщение dev » 07 окт 2019, 15:45

Alex_Jet писал(а):
07 окт 2019, 13:12
Erik писал(а):
07 окт 2019, 07:38
Alex_Jet писал(а):
07 окт 2019, 06:32
У меня с некоторых пор в веб-интерфейсе системы у виджетов появились какие-то белые полосы. Причем не только у "моих" виджетов, но и у системных, например, у "Навигатор". Оформление не менял. Проявляется по P2P, на локальный интерфейс не заходил...
Это масштабирование.
Эти полосы - это лифты прокрутки, которые рисует браузер смаштабированной картинке.
Если сильно увеличить - видно и бегунок и кнопки :)

Сделать без них можно для одного монитора с конкретным разрешением. На другом - появляются.

Давно уже репортили. Не исправляют.

viewtopic.php?f=18&t=5375&start=120#p9155
Не, не! Пардон, но у меня один и тот же монитор и тот же ПК и то же разрешение, но вдруг появились эти полосы! Раньше такого точно не было!
И да - на других АРМ с другим разрешением (стационарный, нетбук, планшет, смартфон) описанной проблемы у меня не наблюдалось!
Добрый день, полосы могут появиться в режиме масштабирования, проверьте в браузере не установлен ли у Вас принудительный масштаб страницы.
Пришлите пожалуйста версию браузера и название ОС

Alex_Jet
Сообщения: 669
Зарегистрирован: 21 дек 2016, 05:43

Re: Вопросы по работе системы

Сообщение Alex_Jet » 07 окт 2019, 16:15

dev писал(а):
07 окт 2019, 15:45
Добрый день, полосы могут появиться в режиме масштабирования, проверьте в браузере не установлен ли у Вас принудительный масштаб страницы.
Пришлите пожалуйста версию браузера и название ОС
На домашнем нетбуке точно так и происходит при масштабе >=100% все ок, если меньше 100%, то полосы появляются. Скорее всего на рабочем ноутбуке масщтаб 90-95 установлен, поскольку внешне на большом разрешении это глазом не заметно. Завтра проверю.

Update: dev, да - действительно, вы абсолютно правы! В Chrome стоял масштаб 90%, сделал 100% и полосы исчезли. Буду знать теперь в чем проблема. Все же нужен FAQ по системе.

Ответить